Author Topic: Forum technical issues topic  (Read 185211 times)

Offline Autosaver

  • *
  • Posts: 588
  • Total Meseta: 0
Re: Forum technical issues topic
« Reply #45 on: March 03, 2010, 05:06:32 pm »
Any reason the text got bigger? (Names and forum names)
Or is it the same issue the other guy had and I need to eat my cookies.
(Later)
« Last Edit: December 31, 1969, 06:00:00 pm by Guest »

Offline Happy Cat

  • *
  • Posts: 3856
  • Total Meseta: 48
Re: Forum technical issues topic
« Reply #46 on: March 03, 2010, 08:10:03 pm »
No
I was really out of it yesterday, and what I thought looked good at the time actually looked like shit =P
Sorry everyone =P, everything is back to normal now.
« Last Edit: December 31, 1969, 06:00:00 pm by Guest »

Offline Orta

  • *
  • Posts: 1309
  • Total Meseta: 5
Re: Forum technical issues topic
« Reply #47 on: March 04, 2010, 12:00:46 pm »
No it's not. The font in the posts looks weird. It seems larger than what it used to be.
« Last Edit: December 31, 1969, 06:00:00 pm by Guest »

Offline Happy Cat

  • *
  • Posts: 3856
  • Total Meseta: 48
Re: Forum technical issues topic
« Reply #48 on: March 04, 2010, 01:17:02 pm »
Quote from: "Orta"
No it's not. The font in the posts looks weird. It seems larger than what it used to be.

Don't know what you're talking about brah, you must be high on crackdude  :mrgreen:
« Last Edit: December 31, 1969, 06:00:00 pm by Guest »

Offline Autosaver

  • *
  • Posts: 588
  • Total Meseta: 0
Re: Forum technical issues topic
« Reply #49 on: March 04, 2010, 01:18:02 pm »
I agree with Orta.

I'm on crack to. :P
« Last Edit: December 31, 1969, 06:00:00 pm by Guest »

Offline Orta

  • *
  • Posts: 1309
  • Total Meseta: 5
Re: Forum technical issues topic
« Reply #50 on: March 04, 2010, 01:21:57 pm »
It does, man. Do you test stuff with browsers other than Firefox?  :P
« Last Edit: December 31, 1969, 06:00:00 pm by Guest »

Offline Happy Cat

  • *
  • Posts: 3856
  • Total Meseta: 48
Re: Forum technical issues topic
« Reply #51 on: March 04, 2010, 01:24:30 pm »
It should be fixed now.  It was a bit bigger before, but i turned it back to default, I guess if you want me to, ill make it even smaller.

edit: tiny font is hardcore
« Last Edit: December 31, 1969, 06:00:00 pm by Guest »

Offline Orta

  • *
  • Posts: 1309
  • Total Meseta: 5
Re: Forum technical issues topic
« Reply #52 on: March 04, 2010, 01:27:45 pm »
test

teste

teste

Ah well, nevermind! Thanks
« Last Edit: December 31, 1969, 06:00:00 pm by Guest »

Offline Happy Cat

  • *
  • Posts: 3856
  • Total Meseta: 48
Re: Forum technical issues topic
« Reply #53 on: March 04, 2010, 01:28:42 pm »
I'm changing it back to normal before I get shouted at by Sharky or George.
« Last Edit: December 31, 1969, 06:00:00 pm by Guest »

Offline Orta

  • *
  • Posts: 1309
  • Total Meseta: 5
Re: Forum technical issues topic
« Reply #54 on: March 05, 2010, 05:08:46 pm »
Clicking the top banner logs me out. Maybe changing the link from http://segabits.com/ to http://www.segabits.com/ fixes the issue?
« Last Edit: December 31, 1969, 06:00:00 pm by Guest »

Offline Autosaver

  • *
  • Posts: 588
  • Total Meseta: 0
Re: Forum technical issues topic
« Reply #55 on: March 12, 2010, 06:29:44 am »
..whats the difference?
« Last Edit: December 31, 1969, 06:00:00 pm by Guest »

Offline Orta

  • *
  • Posts: 1309
  • Total Meseta: 5
Re: Forum technical issues topic
« Reply #56 on: March 12, 2010, 08:15:20 am »
It won't mess with cookies.
« Last Edit: December 31, 1969, 06:00:00 pm by Guest »

Offline Autosaver

  • *
  • Posts: 588
  • Total Meseta: 0
Re: Forum technical issues topic
« Reply #57 on: March 12, 2010, 03:01:07 pm »
I meant.. I don't see a difference with the links name. O_o
« Last Edit: December 31, 1969, 06:00:00 pm by Guest »

Offline Orta

  • *
  • Posts: 1309
  • Total Meseta: 5
Re: Forum technical issues topic
« Reply #58 on: March 12, 2010, 03:45:39 pm »
:arrow: www.
« Last Edit: December 31, 1969, 06:00:00 pm by Guest »

Offline Happy Cat

  • *
  • Posts: 3856
  • Total Meseta: 48
Re: Forum technical issues topic
« Reply #59 on: March 12, 2010, 05:35:02 pm »
OK.

The header issue is fixed.
« Last Edit: December 31, 1969, 06:00:00 pm by Guest »