Author Topic: Forum technical issues topic  (Read 185064 times)

Offline Autosaver

  • *
  • Posts: 588
  • Total Meseta: 0
Re: Forum technical issues topic
« Reply #60 on: March 12, 2010, 09:16:59 pm »
OMG! That fixed my logging out issue!

And Shadi said it was my computer. .. >: (
« Last Edit: December 31, 1969, 06:00:00 pm by Guest »

Offline Orta

  • *
  • Posts: 1309
  • Total Meseta: 5
Re: Forum technical issues topic
« Reply #61 on: March 13, 2010, 05:37:33 am »
I know better than Shadi. True story.

 :afroman:
« Last Edit: December 31, 1969, 06:00:00 pm by Guest »

Offline Autosaver

  • *
  • Posts: 588
  • Total Meseta: 0
Re: Forum technical issues topic
« Reply #62 on: March 13, 2010, 10:12:29 am »
LOL

I knew it was a website issue. :p
« Last Edit: December 31, 1969, 06:00:00 pm by Guest »

Offline upsidedown fuji

  • *
  • Posts: 209
  • Total Meseta: 3
  • Chillin' with the Blue Rogues.
    • Upsidedown Fuji
Re: Forum technical issues topic
« Reply #63 on: March 14, 2010, 07:27:30 am »
I dig the post ratio to SEGA system rating under the avatar addition. I never played with a SEGA pico. I was a little too old to try one when I was growing up.
« Last Edit: December 31, 1969, 06:00:00 pm by Guest »

Offline Orta

  • *
  • Posts: 1309
  • Total Meseta: 5
Re: Forum technical issues topic
« Reply #64 on: April 16, 2010, 01:18:42 pm »
The site and the forum work fine with Opera Mini on my poor N73. I thought I'd share.
« Last Edit: December 31, 1969, 06:00:00 pm by Guest »

Offline Emmett The Crab

  • *
  • Posts: 835
  • Total Meseta: 24
  • Smotrenfu!
    • http://www.CliveBarkerCast.com
Re: Forum technical issues topic
« Reply #65 on: April 22, 2010, 02:09:42 pm »
My signature disappeared, and when I went to turn it back on, there's nothing there.  What happened?
« Last Edit: December 31, 1969, 06:00:00 pm by Guest »

Offline Happy Cat

  • *
  • Posts: 3856
  • Total Meseta: 48
Re: Forum technical issues topic
« Reply #66 on: April 22, 2010, 02:28:26 pm »
Quote from: "Emmett The Crab"
My signature disappeared, and when I went to turn it back on, there's nothing there.  What happened?

I deleted it because it was too tall, I didn't disable it though.

Go to User Control Panel, click board preferences, and then click "edit posting defaults".  Make sure "Attach my signature by default" is set to yes.
« Last Edit: December 31, 1969, 06:00:00 pm by Guest »

Offline Emmett The Crab

  • *
  • Posts: 835
  • Total Meseta: 24
  • Smotrenfu!
    • http://www.CliveBarkerCast.com
Re: Forum technical issues topic
« Reply #67 on: April 22, 2010, 03:41:43 pm »
You deleted it without asking me, or even giving me a heads up?  If you had just said something to me I would have fixed it myself.
« Last Edit: December 31, 1969, 06:00:00 pm by Guest »

Offline Happy Cat

  • *
  • Posts: 3856
  • Total Meseta: 48
Re: Forum technical issues topic
« Reply #68 on: April 22, 2010, 03:52:19 pm »
I did it to another person too, forgot who.

I honestly didn't see it as that big of a deal, sorry if it bothered you.  I was just getting annoyed with the forum software not setting restrictions on sigs that were already set.

So once again, sorry =P
« Last Edit: December 31, 1969, 06:00:00 pm by Guest »

Offline Happy Cat

  • *
  • Posts: 3856
  • Total Meseta: 48
Re: Forum technical issues topic
« Reply #69 on: April 22, 2010, 11:20:36 pm »
Do not worry. *holds up hands with palms facing you*

You are not seeing things, the forum layout has sorta changed.  I'm experimenting.  The rank pics will be back, but probably not in their current form.  They just clashed too much with the layout.
« Last Edit: December 31, 1969, 06:00:00 pm by Guest »

Offline fluffymoochicken

  • *
  • Posts: 1236
  • Total Meseta: 0
Re: Forum technical issues topic
« Reply #70 on: April 23, 2010, 12:08:38 am »
Wah, I hate change.
« Last Edit: December 31, 1969, 06:00:00 pm by Guest »

Offline Emmett The Crab

  • *
  • Posts: 835
  • Total Meseta: 24
  • Smotrenfu!
    • http://www.CliveBarkerCast.com
Re: Forum technical issues topic
« Reply #71 on: April 23, 2010, 02:10:16 am »
I don't know why anyone would want to be on here if you choose to arbitrarily screw with our accounts.
« Last Edit: December 31, 1969, 06:00:00 pm by Guest »

Offline MadeManG74

  • *
  • Posts: 5522
  • Total Meseta: 1327
  • Hot, Wild Vision
Re: Forum technical issues topic
« Reply #72 on: April 23, 2010, 03:28:06 am »
Quote from: "Emmett The Crab"
I don't know why anyone would want to be on here if you choose to arbitrarily screw with our accounts.

Sorry for the inconvenience Emmett, I'm sure it was just a mistake by Shadi and he won't do it again.
« Last Edit: December 31, 1969, 06:00:00 pm by Guest »

Offline MetaKraken_PSN

  • *
  • Posts: 201
  • Total Meseta: 0
Re: Forum technical issues topic
« Reply #73 on: April 23, 2010, 06:58:23 am »
Our post counts are gone  :shock:.
« Last Edit: December 31, 1969, 06:00:00 pm by Guest »

Offline Orta

  • *
  • Posts: 1309
  • Total Meseta: 5
Re: Forum technical issues topic
« Reply #74 on: April 23, 2010, 07:21:52 am »
Shadi is playing with the layout. He'll bring them back, don't worry.

Not that I care anyway.
« Last Edit: December 31, 1969, 06:00:00 pm by Guest »