Author Topic: Forum technical issues topic  (Read 177719 times)

Offline Happy Cat

  • *
  • Posts: 3856
  • Total Meseta: 48
Forum technical issues topic
« on: February 06, 2010, 09:23:59 pm »
Report all technical issues you bump into during your use of the forum in this topic.  This topic can be a log of sorts where we note changes and report errors and or problems.

    Feb 6th 2010: Disabled post approval for newly registered members.[/list]
      Feb 7th 2010: Added YouTube BBcode[/list]
        Feb 7th 2010: Fixed staying logged in issues[/list]
          Feb 8th 2010: Large images will no longer stretch the layout[/list]
          « Last Edit: December 31, 1969, 06:00:00 pm by Guest »

          Offline Happy Cat

          • *
          • Posts: 3856
          • Total Meseta: 48
          Re: Forum technical issues topic
          « Reply #1 on: February 07, 2010, 02:25:51 pm »
          youtube tags, you copy the ID from the youtube URL

          like this URL for example

          youtube.com/watch?v=hvBsj2-TidA

          you take the ID, which i have bolded, and past it inbetween the YouTube BBCode tags

          like this

          Code: [Select]
          [YouTube]hvBsj2-TidA[/YouTube]
          and this is the result:
          [youtube:3dv05qdi]hvBsj2-TidA[/youtube:3dv05qdi]
          « Last Edit: December 31, 1969, 06:00:00 pm by Guest »

          Offline Autosaver

          • *
          • Posts: 588
          • Total Meseta: 0
          Re: Forum technical issues topic
          « Reply #2 on: February 07, 2010, 02:30:08 pm »
          While we're at it...

          Image tags.

          Take the link of the image and add (Or click the IMG code box)
          Code: [Select]
          [img]blahblahlinkhere[/img]
          It should look like this.
          « Last Edit: December 31, 1969, 06:00:00 pm by Guest »

          Offline Autosaver

          • *
          • Posts: 588
          • Total Meseta: 0
          Re: Forum technical issues topic
          « Reply #3 on: February 07, 2010, 04:38:18 pm »
          I am still having log in problem.

          I know you want to say its on my end. But this is the ONLY forum it does this too.
          Firefox 3.6

          Edit: It seems to be a browser problem.
          Firefox doesn't like this forum. Chrome does...
          « Last Edit: December 31, 1969, 06:00:00 pm by Guest »

          Offline Happy Cat

          • *
          • Posts: 3856
          • Total Meseta: 48
          Re: Forum technical issues topic
          « Reply #4 on: February 07, 2010, 04:46:05 pm »
          I'm using the latest version of FireFox too.

          Sounds like it's a problem on your end, especially if Chrome works for you.
          « Last Edit: December 31, 1969, 06:00:00 pm by Guest »

          Offline Nathan

          • *
          • Posts: 430
          • Total Meseta: 4
          Re: Forum technical issues topic
          « Reply #5 on: February 07, 2010, 09:48:51 pm »
          Can't post a thread because I get a 404 borwser error saying I need to be logged in.
          « Last Edit: December 31, 1969, 06:00:00 pm by Guest »

          Offline Happy Cat

          • *
          • Posts: 3856
          • Total Meseta: 48
          Re: Forum technical issues topic
          « Reply #6 on: February 07, 2010, 10:01:36 pm »
          Quote from: "Supa"
          Can't post a thread because I get a 404 borwser error saying I need to be logged in.

          Really?

          Could you provide a screen shot, and tell me exactly what you are doing that causes this error... it sounds very odd...
          « Last Edit: December 31, 1969, 06:00:00 pm by Guest »

          Offline Happy Cat

          • *
          • Posts: 3856
          • Total Meseta: 48
          Re: Forum technical issues topic
          « Reply #7 on: February 08, 2010, 01:18:37 am »
          Large image will no longer stretch the forum layout

          never saw a problem with it to begin with, but George wanted it fixed. :twisted:
          « Last Edit: December 31, 1969, 06:00:00 pm by Guest »

          Offline upsidedown fuji

          • *
          • Posts: 209
          • Total Meseta: 3
          • Chillin' with the Blue Rogues.
            • Upsidedown Fuji
          Re: Forum technical issues topic
          « Reply #8 on: February 08, 2010, 02:23:46 am »
          Quote from: "ShadiWulf"
          Large image will no longer stretch the forum layout

          never saw a problem with it to begin with, but George wanted it fixed. :twisted:

          It does help the flow of the page stay consistent. This usually helps when people post full sized pictures without thumbnail script. I think it was a good idea. :D
          « Last Edit: December 31, 1969, 06:00:00 pm by Guest »

          Offline Barry the Nomad

          • *
          • Posts: 8806
          • Total Meseta: 713
          • Let's Post!
            • SEGAbits
          Re: Forum technical issues topic
          « Reply #9 on: February 09, 2010, 02:59:31 pm »
          Is strike through possible? I can't [strike]seem to[/strike] [strikethrough]get it[/strikethrough]
          « Last Edit: December 31, 1969, 06:00:00 pm by Guest »

          Offline George

          • *
          • Posts: 6263
          • Total Meseta: 668
            • http://www.segabits.com/
          Re: Forum technical issues topic
          « Reply #10 on: February 09, 2010, 03:41:41 pm »
          I agree with Barry, give us strikes or give us death.
          « Last Edit: December 31, 1969, 06:00:00 pm by Guest »

          Offline Happy Cat

          • *
          • Posts: 3856
          • Total Meseta: 48
          Re: Forum technical issues topic
          « Reply #11 on: February 09, 2010, 03:48:49 pm »
          Ask and you shall [s:1t15uyoe]die[/s:1t15uyoe] receive
          « Last Edit: December 31, 1969, 06:00:00 pm by Guest »

          Offline George

          • *
          • Posts: 6263
          • Total Meseta: 668
            • http://www.segabits.com/
          Re: Forum technical issues topic
          « Reply #12 on: February 09, 2010, 03:50:18 pm »
          That is where I buried the [s:29ro69xo]hooker[/s:29ro69xo] treasure.
          « Last Edit: December 31, 1969, 06:00:00 pm by Guest »

          Offline Happy Cat

          • *
          • Posts: 3856
          • Total Meseta: 48
          Re: Forum technical issues topic
          « Reply #13 on: February 09, 2010, 10:57:32 pm »
          Custom titles now available... took way too long to get that working =P

          Just go to your user control panel to change it.  It would be under the profile area.
          « Last Edit: December 31, 1969, 06:00:00 pm by Guest »

          Offline upsidedown fuji

          • *
          • Posts: 209
          • Total Meseta: 3
          • Chillin' with the Blue Rogues.
            • Upsidedown Fuji
          Re: Forum technical issues topic
          « Reply #14 on: February 10, 2010, 08:23:59 pm »
          Its been a while since I've been able to input my own custom title from the very start. Awesome :D
          « Last Edit: December 31, 1969, 06:00:00 pm by Guest »